<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>What is Celibacy For? | Sancrucensis</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sancrucensis.wordpress.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active blockquote{font-family:"Lora",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Lora",serif}.wf-active .widget_search .search-field{font-family:"Lora",serif}.wf-active .widget_search .search-submit{font-family:"Lora",serif}.wf-active #infinite-handle span{font-family:"Lora",serif}.wf-active h1{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Lora",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"Lora",serif;font-style:normal}.wf-active .site-description{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="wOdpbHMImJjxqI9pKOChLPdo4Rv0UGOof0XWUJq9NBs" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Sancrucensis &raquo; Feed" href="https://sancrucensis.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sancrucensis &raquo; Comments Feed" href="https://sancrucensis.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sancrucensis &raquo; What is Celibacy&nbsp;For? Comments Feed" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC1-49519"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkmFuwyAMhS80h3ZbG+3HtLNAsBitCQgbZbn9CGq3qJ2yaUJCPPM+GzBqSjDEUXAUFQokKs6PrKY0xAAcPOF8o7qB+UGtMEPRfYMxW21ZOYpG0513VSIjaUELKbLcqC2M/BlZnVCSHs7Q1J396nWlSoPZ1Z2M6qV76nbKFE92OXTDTdZ5Viwz4R/SNGpVXc+xCLjs7X9TZC1+dPwLPsQL9tjVoaxn+YrBz+jqyZbL13hIWhZHQOs1EoZq28Imbx3W1lTLZQ2CH9tI+yjGpIzMUOfgSwB5r7Val97C6/64ez7s+74/nj4ByAPu9Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjtEOwiAMRX9IrDOZmQ/Gb2GsYhUogRKyvxfjy4xx+nZvbk9OoUZlOAgGAbmixwyxjNASBVv1rBLWRNJ2yDI73JqcN7CAfFHRFUshg8WAidrwJX6wP4QUzEuqajTs19SVJouSAUtb+U6onK4g6KPT0hR//M7KsdFCHN6KujhNaQ1NODq2LVpoV4v6hM7+1PXHXXfo98NwewC+g4pJ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"13298615","siteName":"Sancrucensis","siteURL":"http:\/\/sancrucensis.wordpress.com","icon":"<img alt='' src='https:\/\/sancrucensis.files.wordpress.com\/2020\/07\/cropped-img_1965.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsancrucensis.wordpress.com%2F2020%2F11%2F28%2Fwhat-is-celibacy-for%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/sancrucensis.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b676814378","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b9a3b54d39\" \/>","referer":"https:\/\/sancrucensis.wordpress.com\/2020\/11\/28\/what-is-celibacy-for\/","canFollow":"1","feedID":"258002","statusMessage":"","customizeLink":"https:\/\/sancrucensis.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsancrucensis.wordpress.com%2F2020%2F11%2F28%2Fwhat-is-celibacy-for%2F","postID":"7118","shortlink":"https:\/\/wp.me\/pTNzN-1QO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sancrucensis.wordpress.com\/7118","statsLink":"https:\/\/wordpress.com\/stats\/post\/7118\/sancrucensis.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,757 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsancrucensis.wordpress.com%2F2020%2F11%2F28%2Fwhat-is-celibacy-for%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sancrucensis.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/" />
<link rel='shortlink' href='https://wp.me/pTNzN-1QO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsancrucensis.wordpress.com%2F2020%2F11%2F28%2Fwhat-is-celibacy-for%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsancrucensis.wordpress.com%2F2020%2F11%2F28%2Fwhat-is-celibacy-for%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What is Celibacy For?" />
<meta property="og:url" content="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/" />
<meta property="og:description" content="The latest issue of The Point Magazine has a symposium entitled &#8220;What is sex for?&#8221;. I contributed an essay on the purpose of celibacy: &#8220;A Deeper Longing&#8221;. Meanwhile my piece…" />
<meta property="article:published_time" content="2020-11-28T16:16:49+00:00" />
<meta property="article:modified_time" content="2020-11-28T16:16:49+00:00" />
<meta property="og:site_name" content="Sancrucensis" />
<meta property="og:image" content="https://sancrucensis.files.wordpress.com/2020/03/img_4865.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@sancrucensis" />
<meta name="twitter:site" content="@sancrucensis" />
<meta name="twitter:text:title" content="What is Celibacy&nbsp;For?" />
<meta name="twitter:image" content="https://sancrucensis.files.wordpress.com/2020/03/img_4865.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://sancrucensis.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sancrucensis.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sancrucensis.wordpress.com/osd.xml" title="Sancrucensis" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Sancrucensis" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sancrucensis.wordpress.com/feed/;icon-uri=https://sancrucensis.files.wordpress.com/2020/07/cropped-img_1965.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The latest issue of The Point Magazine has a symposium entitled &quot;What is sex for?&quot;. I contributed an essay on the purpose of celibacy: &quot;A Deeper Longing&quot;. Meanwhile my piece on nationalism for The Lamp is also now online." />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://sancrucensis.files.wordpress.com/2014/01/cropped-cropped-blauerhimmelheiligenkreuz1.jpg);
		}
		</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'hemingway-rewritten', amp: false, siteid: 8982, blogid: 13298615, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/amp/"><style type="text/css" id="custom-colors-css">.comment-metadata a{color:#6d6d6d}.sep{color:#6d6d6d}th,td{border-color:#ddd}th,td{border-color:rgba(221,221,221,.5)}.format-aside .entry-content,blockquote,pre{background-color:#eee}.format-aside .entry-content,blockquote,pre{background-color:rgba(238,238,238,.2)}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:#eee}input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textareali>article.comment,.hentry,.widget ul li,.widget,.site-main .comment-navigation,.site-main .paging-navigation,.site-main .post-navigation,.comment-list>li:first-child>article.comment:first-child,.page-title{border-color:rgba(238,238,238,.5)}.site-title a,.site-title a:visited{color:#fff}.entry-tags a,.entry-tags a:visited{color:#6d6d6d}.entry-tags a:hover{color:#353535}.featured-image .flag{color:#353535}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{color:#353535}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{color:#353535}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#353535}#header-search .search-submit{color:#353535}address{background-color:#f1f1f1}address{background-color:rgba(241,241,241,.2)}.entry-content table tbody>tr:nth-child(odd)>td{background-color:#f9f9f9}.entry-content table tbody>tr:nth-child(odd)>td{background-color:rgba(249,249,249,.2)}blockquote{color:#000}.entry-title,.entry-title a,.entry-title a:visited,.comments-title{color:#2d2d2d}.format-quote .entry-content{background-color:#262626}.format-quote .entry-content{background-color:rgba(38,38,38,.2)}body,button,input,textarea{color:#444}.widget-title,th{color:#444}.comment-author a,.comment-author a:visited{color:#444}mark,ins{color:#444}.widget{color:#555}.jetpack-recipe{border-color:#666}.jetpack-recipe{border-color:rgba(102,102,102,.3)}blockquote cite{color:#666}.entry-tags a,.entry-tags a:visited{background-color:#767676}.entry-tags a,.entry-tags a:visited{background-color:rgba(118,118,118,.4)}.entry-tags a:after{border-right-color:#767676}.entry-tags a:after{border-right-color:rgba(118,118,118,.4)}.entry-categories:before{color:#6d6d6d}.wp-caption-text{color:#6d6d6d}.entry-meta,.entry-meta a,.entry-meta a:visited,.page-title,.no-comments{color:#6d6d6d}body,#infinite-footer .container,.entry-tags a:before{background-color:#fff}.site-footer button,.site-footer input[type="button"],.site-footer input[type="reset"],.site-footer input[type="submit"],.widget_search .search-submit{background-color:#cf9e38}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#cf9e38}.widget_search .search-submit{border-color:#cf9e38}.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover,.widget_search .search-submit:hover{background-color:#ac8329}.widget_search .search-submit:hover{border-color:#ac8329}.featured-image .flag{background-color:#cf9e38}.jetpack-recipe-title{border-color:#cf9e38}.entry-tags a:hover{background-color:#cf9e38}.entry-tags a:hover:after{border-right-color:#cf9e38}#header-search .search-submit{border-color:#cf9e38}#header-search .search-submit{background-color:#cf9e38}#header-search .search-submit:hover{background-color:#ac8329}#header-search .search-submit:hover{border-color:#ac8329}a,a:visited,a:hover,a:focus,a:active,.entry-title a:hover{color:#8b681c}.site-title a:hover,.site-title a:focus{color:#cf9e38}.site-footer a,.site-footer a:visited,.site-footer a:hover,.site-footer a:focus,.site-footer a:active{color:#cf9e38}.widget-areas a,.widget-areas a:visited,.widget-areas a:hover,.widget-areas a:focus,.widget-areas a:active{color:#cf9e38}</style>
<link rel="icon" href="https://sancrucensis.files.wordpress.com/2020/07/cropped-img_1965.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://sancrucensis.files.wordpress.com/2020/07/cropped-img_1965.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sancrucensis.files.wordpress.com/2020/07/cropped-img_1965.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://sancrucensis.files.wordpress.com/2020/07/cropped-img_1965.jpg?w=270" />
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://sancrucensis.files.wordpress.com/2020/03/img_4865.jpg?w=1280&#038;h=416&#038;crop=1 );
		}
	</style>
	<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7118 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://sancrucensis.wordpress.com/" rel="home">Sancrucensis</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="primary-menu" class="menu"><ul>
<li ><a href="https://sancrucensis.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://sancrucensis.wordpress.com/about/">About</a></li>
<li class="page_item page-item-304"><a href="https://sancrucensis.wordpress.com/contact/">Contact</a></li>
<li class="page_item page-item-122"><a href="https://sancrucensis.wordpress.com/papers/">Papers, Articles etc.</a></li>
<li class="page_item page-item-3345"><a href="https://sancrucensis.wordpress.com/favorite-posts/">Recommended Posts</a></li>
<li class="page_item page-item-660 page_item_has_children"><a href="https://sancrucensis.wordpress.com/texts/">Resources</a>
<ul class='children'>
	<li class="page_item page-item-663"><a href="https://sancrucensis.wordpress.com/texts/friedrich-wessely-confession-and-sanctification/">Friedrich Wessely, Confession and&nbsp;Sanctification</a></li>
</ul>
</li>
</ul></div>
		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://sancrucensis.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-7118" class="post-7118 post type-post status-publish format-standard has-post-thumbnail hentry category-the-dove category-theology">
	<header class="entry-header">
					<h1 class="entry-title">What is Celibacy&nbsp;For?</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/" rel="bookmark"><time class="entry-date published" datetime="2020-11-28T17:16:49+01:00">November 28, 2020</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://sancrucensis.wordpress.com/author/sancrucensis/">Pater Edmund Waldstein, O.Cist.</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>The latest issue of <em>The Point Magazine </em>has a symposium entitled &#8220;What is sex for?&#8221;. I contributed an essay on the purpose of celibacy: &#8220;<a href="https://thepointmag.com/examined-life/a-deeper-longing/" target="_blank" rel="noreferrer noopener">A Deeper Longing</a>&#8220;.</p>



<p>Meanwhile <a rel="noreferrer noopener" href="https://thelampmagazine.com/2020/11/23/against-the-new-nationalism/" target="_blank">my piece on nationalism for <em>The Lamp </em>is also</a><a href="https://thelampmagazine.com/2020/11/23/against-the-new-nationalism/" target="_blank" rel="noreferrer noopener"> </a><a rel="noreferrer noopener" href="https://thelampmagazine.com/2020/11/23/against-the-new-nationalism/" target="_blank">now online.</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7118" class="share-facebook sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7118" class="share-twitter sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-custom share-custom-printfriendly"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-printfriendly sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=custom-1329842980" target="_blank" title="Click to share on Print Friendly"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Print Friendly (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7118" class="share-pinterest sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7118" class="share-linkedin sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13298615-7118-5fc36fa547e85' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=13298615&amp;post_id=7118&amp;origin=sancrucensis.wordpress.com&amp;obj_id=13298615-7118-5fc36fa547e85' data-name='like-post-frame-13298615-7118-5fc36fa547e85'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://sancrucensis.wordpress.com/category/the-dove/" rel="category tag">The Dove</a>, <a href="https://sancrucensis.wordpress.com/category/the-dove/theology/" rel="category tag">Theology</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://sancrucensis.wordpress.com/2020/10/18/tu-se-lo-mio-maestro-e-l-mio-autore-in-memoriam-thomas-howard-1935-2020/" rel="prev"><span class="meta-nav">&larr;</span> ‘Tu se’ lo mio maestro e ’l mio autore’: In Memoriam Thomas Howard,&nbsp;1935-2020</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/28/what-is-celibacy-for/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sancrucensis.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="70d5560b95" /><input type="hidden" name="_wp_http_referer" value="/2020/11/28/what-is-celibacy-for/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsancrucensis.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7118' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73b79f9fdf" /></p>
<input type="hidden" name="genseq" value="1606643621" />
<input type="hidden" id="ak_js" name="ak_js" value="177"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://sancrucensis.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget">«Initium enim recedendi a Deo fastidium doctrinae est.» Palladius, <i>Historia Lausiaca</i>.</div>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a href="https://sancrucensis.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="linkcat-553540530" class="widget widget_links"><h1 class="widget-title">Social Media</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/Sancrucensis-420349964642184/" target="_blank">Like Sancrucensis on Facebook</a></li>

	</ul>
</aside>
<aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="George Kocan (@GeorgeKocan)" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://twitter.com/GeorgeKocan" rel="nofollow"><img alt='' src='https://i1.wp.com/pbs.twimg.com/profile_images/1205959245335859201/WvUuK6XG_normal.jpg?resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://twitter.com/GeorgeKocan" rel="nofollow">George Kocan (@Georg&hellip;</a> on <a href="https://sancrucensis.wordpress.com/2010/06/02/henry-vii-and-the-end-of-the-middle-ages/#comment-74798">Henry VII and the End of the M&hellip;</a></td></tr><tr><td title="Pater Edmund Waldstein, O.Cist." class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://sancrucensis.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a70202305657fef2833d9c81bd5370c0?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://sancrucensis.wordpress.com" rel="nofollow">Pater Edmund Waldste&hellip;</a> on <a href="https://sancrucensis.wordpress.com/2020/10/18/tu-se-lo-mio-maestro-e-l-mio-autore-in-memoriam-thomas-howard-1935-2020/#comment-74617">‘Tu se’ lo mio maestro e ’l mi&hellip;</a></td></tr><tr><td title="Clyde Feil" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2665f52ed8fd5301553ad4225c4095cb?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Clyde Feil on <a href="https://sancrucensis.wordpress.com/2020/10/18/tu-se-lo-mio-maestro-e-l-mio-autore-in-memoriam-thomas-howard-1935-2020/#comment-74604">‘Tu se’ lo mio maestro e ’l mi&hellip;</a></td></tr><tr><td title="Kapuas Hulu" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ignasiusevan.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/ea865b289e4b21776743f4c8361dec70?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ignasiusevan.wordpress.com" rel="nofollow">Kapuas Hulu</a> on <a href="https://sancrucensis.wordpress.com/2020/09/16/against-the-new-nationalism/#comment-74151">Against the New&nbsp;Nationali&hellip;</a></td></tr><tr><td title="Dethroning Christ? The error at the root of the Viganò controversy (Part I) - Catholic Mass Search" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholicmasses.org/dethroning-christ-the-error-at-the-root-of-the-vigano-controversy-part-i/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://catholicmasses.org/dethroning-christ-the-error-at-the-root-of-the-vigano-controversy-part-i/" rel="nofollow">Dethroning Christ? T&hellip;</a> on <a href="https://sancrucensis.wordpress.com/2019/10/28/the-popes-two-bodies-the-the-weinandy-farrow-thesis-as-lancastrian-ecclesiology/#comment-73845">The Pope&#8217;s Two Bodies: t&hellip;</a></td></tr>				</table>
				</aside><aside id="linkcat-553540531" class="widget widget_links"><h1 class="widget-title">Integralist Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://dialogos-institute.org/blog/wordpress/?p=34" target="_blank">Dialogos Institute</a></li>
<li><a href="http://jcrao.freeshell.org/">John Rao</a></li>
<li><a href="http://exlaodicea.wordpress.com/" title="Scottish Catholic group blog with good Polish connections." target="_blank">Laodicea</a></li>
<li><a href="https://lumenscholasticum.wordpress.com/" target="_blank">Lumen Scholasticum</a></li>
<li><a href="https://rafaeldearizaga.com/" target="_blank">Rafael de Arízaga</a></li>
<li><a href="http://semiduplex.com/" rel="friend" title="Excellent traditionalist blog with a good understanding of canon law and of Catholic Social Teaching." target="_blank">Semiduplex</a></li>
<li><a href="http://thejosias.com/" title="“unzeitgemäße Betrachtungen” on the common good" target="_blank">THE JOSIAS</a></li>
<li><a href="http://www.thomasstorck.org/home" target="_blank">Thomas Storck</a></li>

	</ul>
</aside>
<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
															<div class="jetpack-subscribe-count">
							<p>
							Join 5,757 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="13298615"/>
                    <input type="hidden" name="source" value="https://sancrucensis.wordpress.com/2020/11/28/what-is-celibacy-for/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b9a3b54d39" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="linkcat-35379156" class="widget widget_links"><h1 class="widget-title">Thomist Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://thomasaquinas.edu/about/archive-past-issues" target="_blank">Aquinas Review</a></li>
<li><a href="https://www.bioethik-online.at/de/start/index.asp" target="_blank">Bioethik Bibliothek</a></li>
<li><a href="http://edwardfeser.blogspot.com/" target="_blank">Edward Feser</a></li>
<li><a href="http://www.pathsoflove.com/blog/" title="A professor at the International Theological Institute, Trumau." target="_blank">Fr. Joseph Bolin</a></li>
<li><a href="http://thomism.wordpress.com/" title="Just Thomism" target="_blank">James Chastek</a></li>
<li><a href="https://johngbrungardt.com/" title="pun intended" target="_blank">John Brungardt</a></li>
<li><a href="http://scholastiker.blogspot.com" title="Neue Scholastik des 21. Jahrhunderts" target="_blank">Scholastiker</a></li>
<li><a href="http://sdcojai.wordpress.com/" title="A tutor at Thomas Aquinas College" target="_blank">Sean Collins</a></li>
<li><a href="http://branemrys.blogspot.com" target="_blank">Siris</a></li>
<li><a href="http://socraticum.wordpress.com/" title="Musings of a philosopher, attempting to be a disciple of Aristotle and St. Thomas as articulated by Marcus Berquist in Learning and Discipleship." target="_blank">Socraticum</a></li>
<li><a href="https://spoilsofegypt.wordpress.com/" rel="friend met" title="Coëmgenus&#8217;s intelligent Catholic anti-liberalism." target="_blank">Spoils of Egypt</a></li>
<li><a href="http://paraphasic.blogspot.co.at/" rel="friend" target="_blank">The Paraphasic</a></li>
<li><a href="http://theologicalflint.com/" target="_blank">Theological Flint</a></li>
<li><a href="http://thomistica.net/commentary" title="Thomist Research News" target="_blank">Thomistica.net</a></li>

	</ul>
</aside>
<aside id="linkcat-98455316" class="widget widget_links"><h1 class="widget-title">Monastic Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ocist.org/ocist/en/" target="_blank">cisterciensia</a></li>
<li><a href="https://hughosb.wordpress.com/" target="_blank">Dominus mihi adjutor</a></li>
<li><a href="http://cistercium.blogspot.com/" rel="friend met" title="NEWS ON CISTERCIAN RESEARCH" target="_blank">EUCist News</a></li>
<li><a href="http://florilegium-sancrucense.blogspot.co.at/" title="Zisterzienserstift Heiligenkreuz im Wienerwald. Erlebt und festgehalten von P. Meinrad Tomann." target="_blank">florilegium sancrucense</a></li>
<li><a href="http://www.ibenedictines.org/" title="A blog written by Benedictine nuns from Holy Trinity Monastery, Howton Grove Priory, U.K." target="_blank">iBenedictines</a></li>
<li><a href="https://bernardikapelle.wordpress.com/" rel="friend met colleague co-resident" title="German" target="_blank">P. Dominicus, O.Cist.</a></li>
<li><a href="http://paterkilian.tumblr.com/" rel="friend met colleague co-resident" target="_blank">P. Kilian, O.Cist.</a></li>
<li><a href="https://kuenstler-moench.com/" rel="friend met colleague co-resident" target="_blank">Pater Raphael, O.Cist.</a></li>
<li><a href="http://www.stift-heiligenkreuz.org/" title="The &#8220;Salvete/ Novissima&#8221; page of Heiligenkreuz&#8217;s website is de facto a blog." target="_blank">Stift Heiligenkreuz</a></li>
<li><a href="http://www.youtube.com/user/OCist33" rel="friend met co-worker co-resident" title="Vlog on life and liturgy in the Cistercian Abbey Stift Heiligenkreuz in the Vienna Woods." target="_blank">The Monastic Channel</a></li>
<li><a href="https://en.nursia.org/blog/" target="_blank">The Monks of Norcia</a></li>
<li><a href="http://vultuschristi.org/" target="_blank">Vultus Christi</a></li>
<li><a href="https://zisterzienserfamilie.blogspot.com/" rel="friend colleague neighbor" title="Was tut sich in den österreichischen Zisterzienserklöstern – und sonst im Orden? Recherchiert und berichtet von P. Antonius, P. Stephan und P. Meinrad (Heiligenkreuz)." target="_blank">Zisterzienserfamilie</a></li>

	</ul>
</aside>
<aside id="linkcat-1517824" class="widget widget_links"><h1 class="widget-title">Charles De Koninck Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.erudit.org/revue/ltp/1945/v1/n1/index.html" title="The organ of Laval School Thomism" target="_blank">Archives of Laval théologique et philosophique</a></li>
<li><a href="http://www.goodcatholicbooks.org/dekoninck/dekoninck-philosophy.html" title="Joseph Bolin’s collection of De Koninck texts" target="_blank">Charles De Koninck Texts</a></li>
<li><a href="http://ldataworks.com/aqr/V4_BC_text.html" title="Charles De Koninck’s book on the common good in English." target="_blank">On the Primacy of the Common Good</a></li>
<li><a href="https://www.cdkproject.com/" target="_blank">The Charles De Koninck Project</a></li>

	</ul>
</aside>
<aside id="linkcat-35383222" class="widget widget_links"><h1 class="widget-title">The Opalescent Parrot Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://easternchristianbooks.blogspot.com" target="_blank">Adam DeVille</a></li>
<li><a href="http://www.andrewcusack.com/" title="The Opalescent Parrot&#8217;s favorite blog." target="_blank">Andrew Cusack</a></li>
<li><a href="http://liturgicalnotes.blogspot.co.at/" target="_blank">Fr Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="http://www.andrewrickard.ca/">Graveyard Masonry</a></li>
<li><a href="https://incudireddere.wordpress.com/" target="_blank">Incudi Reddere</a></li>
<li><a href="https://intermediummontium.wordpress.com/" target="_blank">Inter Medium Montium</a></li>
<li><a href="http://laudatortemporisacti.blogspot.com/" title="A peculiar anthologic maze, an amusing literary chaos, a farrago of quotations, a mere olla podrida of quaintness, a pot pourri of pleasant delites, a florilegium of elegant extracts" target="_blank">Laudator Temporis Acti</a></li>
<li><a href="https://ludorumpulcherrimus.wordpress.com/" target="_blank">Ludorum Pulcherrimus Football</a></li>
<li><a href="https://medium.com/@docMJP" target="_blank">Matthew Peterson&#039;s Medium Page</a></li>
<li><a href="http://drandmrsholmes.com/" target="_blank">New Song</a></li>
<li><a href="http://rorate-caeli.blogspot.com/" target="_blank">Rorate Caeli</a></li>
<li><a href="https://sempervirenspoetry.wordpress.com/" target="_blank">Semper Virens</a></li>
<li><a href="https://amishcatholic.wordpress.com/" rel="friend met" target="_blank">The Amish Catholic</a></li>
<li><a href="http://jesuitjoe.blogspot.co.at/" target="_blank">The City and the World</a></li>
<li><a href="http://www.newliturgicalmovement.org/" target="_blank">The New Liturgical Movement</a></li>
<li><a href="https://totheowl.wordpress.com/" target="_blank">The Owl</a></li>
<li><a href="https://zippycatholic.wordpress.com/" target="_blank">Zippy Catholic</a></li>

	</ul>
</aside>
			<div id="atatags-286348-5fc36fa54f404"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5fc36fa54f404',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="linkcat-15122" class="widget widget_links"><h1 class="widget-title">Sources</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://www.vatican.va/archive/atti-ufficiali-santa-sede/index_en.htm" title="OFFICIAL ACTS OF THE HOLY SEE" target="_blank">Acta Apostolicae Sedis</a></li>
<li><a href="http://cdigital.dgb.uanl.mx/la/1080014741_C/1080014741_C.html" title="Comentaria in scripturam sacram" target="_blank">Cornelius a Lapide</a></li>
<li><a href="http://www.corpusthomisticum.org/iopera.html" title="S. THOMAE DE AQUINO OPERA OMNIA" target="_blank">Corpus Thomisticum</a></li>
<li><a href="http://www.newmanreader.org/" title="Newman&#8217;s Works" target="_blank">Newman Reader</a></li>
<li><a href="http://guardini.kath-akademie-bayern.de/" title="Search the complete works of Romano Guardini" target="_blank">Romano Guardini Konkordanz</a></li>
<li><a href="http://www.binetti.ru/bernardus/" title="Mabillon&#8217;s edition of St. Bernard" target="_blank">S. Bernardi Opera Omnia</a></li>
<li><a href="http://dhspriory.org/thomas/" target="_blank">S. Thomas in English</a></li>

	</ul>
</aside>
<aside id="linkcat-553540532" class="widget widget_links"><h1 class="widget-title">David Foster Wallace Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dfwsociety.org/" target="_blank">DFW Society</a></li>
<li><a href="https://hazardsofthecourse.wordpress.com/" target="_blank">Hazards of the Course</a></li>
<li><a href="http://www.mattbucher.com/" target="_blank">Matt Bucher</a></li>
<li><a href="http://www.simpleranger.net/" target="_blank">Simple Ranger</a></li>
<li><a href="http://greatconcavity.podbean.com/" target="_blank">The Great Concavity</a></li>
<li><a href="http://thehowlingfantods.com/dfw/" target="_blank">The Howling Fantods</a></li>
<li><a href="https://waste.org/mailman/listinfo/wallace-l" target="_blank">Wallace-l</a></li>

	</ul>
</aside>
			</div>
							<div class="widget-area">
				<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sancrucensis.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://sancrucensis.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://sancrucensis.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://sancrucensis.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://sancrucensis.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://sancrucensis.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://sancrucensis.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://sancrucensis.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://sancrucensis.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://sancrucensis.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://sancrucensis.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://sancrucensis.wordpress.com/2010/04/'> April 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://sancrucensis.wordpress.com/tag/a-lapide/" class="tag-cloud-link tag-link-41976348 tag-link-position-1" style="font-size: 8.8235294117647pt;" aria-label="a Lapide (6 items)">a Lapide</a>
<a href="https://sancrucensis.wordpress.com/tag/alasdair-macintyre/" class="tag-cloud-link tag-link-219000 tag-link-position-2" style="font-size: 8.8235294117647pt;" aria-label="Alasdair MacIntyre (6 items)">Alasdair MacIntyre</a>
<a href="https://sancrucensis.wordpress.com/tag/aristotle/" class="tag-cloud-link tag-link-72554 tag-link-position-3" style="font-size: 13.647058823529pt;" aria-label="Aristotle (17 items)">Aristotle</a>
<a href="https://sancrucensis.wordpress.com/tag/augustine/" class="tag-cloud-link tag-link-161421 tag-link-position-4" style="font-size: 12.352941176471pt;" aria-label="Augustine (13 items)">Augustine</a>
<a href="https://sancrucensis.wordpress.com/tag/austria/" class="tag-cloud-link tag-link-1849 tag-link-position-5" style="font-size: 17.411764705882pt;" aria-label="Austria (37 items)">Austria</a>
<a href="https://sancrucensis.wordpress.com/tag/bacon/" class="tag-cloud-link tag-link-96588 tag-link-position-6" style="font-size: 8.8235294117647pt;" aria-label="Bacon (6 items)">Bacon</a>
<a href="https://sancrucensis.wordpress.com/tag/balthasar/" class="tag-cloud-link tag-link-1329112 tag-link-position-7" style="font-size: 8.8235294117647pt;" aria-label="Balthasar (6 items)">Balthasar</a>
<a href="https://sancrucensis.wordpress.com/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-8" style="font-size: 16.235294117647pt;" aria-label="Beauty (29 items)">Beauty</a>
<a href="https://sancrucensis.wordpress.com/tag/belloc/" class="tag-cloud-link tag-link-831730 tag-link-position-9" style="font-size: 10pt;" aria-label="Belloc (8 items)">Belloc</a>
<a href="https://sancrucensis.wordpress.com/tag/bernard/" class="tag-cloud-link tag-link-98686 tag-link-position-10" style="font-size: 11.882352941176pt;" aria-label="Bernard (12 items)">Bernard</a>
<a href="https://sancrucensis.wordpress.com/tag/blessed-columba-marmion/" class="tag-cloud-link tag-link-36923176 tag-link-position-11" style="font-size: 10.588235294118pt;" aria-label="Blessed Columba Marmion (9 items)">Blessed Columba Marmion</a>
<a href="https://sancrucensis.wordpress.com/tag/blessed-pope-john-paul-ii/" class="tag-cloud-link tag-link-52714300 tag-link-position-12" style="font-size: 8.8235294117647pt;" aria-label="Blessed Pope John Paul II (6 items)">Blessed Pope John Paul II</a>
<a href="https://sancrucensis.wordpress.com/tag/blogozese/" class="tag-cloud-link tag-link-29282398 tag-link-position-13" style="font-size: 21.529411764706pt;" aria-label="blogozese (84 items)">blogozese</a>
<a href="https://sancrucensis.wordpress.com/tag/c-s-lewis/" class="tag-cloud-link tag-link-154520 tag-link-position-14" style="font-size: 10pt;" aria-label="C.S. Lewis (8 items)">C.S. Lewis</a>
<a href="https://sancrucensis.wordpress.com/tag/capitalism/" class="tag-cloud-link tag-link-21385 tag-link-position-15" style="font-size: 8.8235294117647pt;" aria-label="capitalism (6 items)">capitalism</a>
<a href="https://sancrucensis.wordpress.com/tag/charles-de-koninck/" class="tag-cloud-link tag-link-35613804 tag-link-position-16" style="font-size: 18.352941176471pt;" aria-label="Charles De Koninck (45 items)">Charles De Koninck</a>
<a href="https://sancrucensis.wordpress.com/tag/charles-taylor/" class="tag-cloud-link tag-link-249806 tag-link-position-17" style="font-size: 9.4117647058824pt;" aria-label="Charles Taylor (7 items)">Charles Taylor</a>
<a href="https://sancrucensis.wordpress.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-18" style="font-size: 9.4117647058824pt;" aria-label="Christmas (7 items)">Christmas</a>
<a href="https://sancrucensis.wordpress.com/tag/citeaux/" class="tag-cloud-link tag-link-6961662 tag-link-position-19" style="font-size: 16pt;" aria-label="Citeaux (28 items)">Citeaux</a>
<a href="https://sancrucensis.wordpress.com/tag/clairvaux/" class="tag-cloud-link tag-link-15182584 tag-link-position-20" style="font-size: 14.117647058824pt;" aria-label="Clairvaux (19 items)">Clairvaux</a>
<a href="https://sancrucensis.wordpress.com/tag/columba-marmion/" class="tag-cloud-link tag-link-21994803 tag-link-position-21" style="font-size: 10pt;" aria-label="columba marmion (8 items)">columba marmion</a>
<a href="https://sancrucensis.wordpress.com/tag/common-good/" class="tag-cloud-link tag-link-531917 tag-link-position-22" style="font-size: 20.823529411765pt;" aria-label="Common Good (73 items)">Common Good</a>
<a href="https://sancrucensis.wordpress.com/tag/confession/" class="tag-cloud-link tag-link-9505 tag-link-position-23" style="font-size: 11.058823529412pt;" aria-label="Confession (10 items)">Confession</a>
<a href="https://sancrucensis.wordpress.com/tag/dante/" class="tag-cloud-link tag-link-191283 tag-link-position-24" style="font-size: 9.4117647058824pt;" aria-label="Dante (7 items)">Dante</a>
<a href="https://sancrucensis.wordpress.com/tag/david-foster-wallace/" class="tag-cloud-link tag-link-351005 tag-link-position-25" style="font-size: 13.294117647059pt;" aria-label="David Foster Wallace (16 items)">David Foster Wallace</a>
<a href="https://sancrucensis.wordpress.com/tag/dialectical-materialism/" class="tag-cloud-link tag-link-684128 tag-link-position-26" style="font-size: 8.8235294117647pt;" aria-label="Dialectical Materialism (6 items)">Dialectical Materialism</a>
<a href="https://sancrucensis.wordpress.com/tag/diarification/" class="tag-cloud-link tag-link-12698776 tag-link-position-27" style="font-size: 8.8235294117647pt;" aria-label="diarification (6 items)">diarification</a>
<a href="https://sancrucensis.wordpress.com/tag/diversion/" class="tag-cloud-link tag-link-9076 tag-link-position-28" style="font-size: 8.8235294117647pt;" aria-label="Diversion (6 items)">Diversion</a>
<a href="https://sancrucensis.wordpress.com/tag/easter/" class="tag-cloud-link tag-link-18653 tag-link-position-29" style="font-size: 10.588235294118pt;" aria-label="easter (9 items)">easter</a>
<a href="https://sancrucensis.wordpress.com/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-30" style="font-size: 14.117647058824pt;" aria-label="economics (19 items)">economics</a>
<a href="https://sancrucensis.wordpress.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-31" style="font-size: 13.647058823529pt;" aria-label="England (17 items)">England</a>
<a href="https://sancrucensis.wordpress.com/tag/fathers-of-the-church/" class="tag-cloud-link tag-link-126190 tag-link-position-32" style="font-size: 15.882352941176pt;" aria-label="Fathers of the Church (27 items)">Fathers of the Church</a>
<a href="https://sancrucensis.wordpress.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-33" style="font-size: 11.529411764706pt;" aria-label="France (11 items)">France</a>
<a href="https://sancrucensis.wordpress.com/tag/friedrich-wessely/" class="tag-cloud-link tag-link-79353220 tag-link-position-34" style="font-size: 9.4117647058824pt;" aria-label="Friedrich Wessely (7 items)">Friedrich Wessely</a>
<a href="https://sancrucensis.wordpress.com/tag/guardini/" class="tag-cloud-link tag-link-6282663 tag-link-position-35" style="font-size: 9.4117647058824pt;" aria-label="Guardini (7 items)">Guardini</a>
<a href="https://sancrucensis.wordpress.com/tag/heiligenkreuz/" class="tag-cloud-link tag-link-1950587 tag-link-position-36" style="font-size: 22pt;" aria-label="Heiligenkreuz (92 items)">Heiligenkreuz</a>
<a href="https://sancrucensis.wordpress.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-37" style="font-size: 9.4117647058824pt;" aria-label="History (7 items)">History</a>
<a href="https://sancrucensis.wordpress.com/tag/integralism/" class="tag-cloud-link tag-link-1779672 tag-link-position-38" style="font-size: 10.588235294118pt;" aria-label="integralism (9 items)">integralism</a>
<a href="https://sancrucensis.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-39" style="font-size: 8.8235294117647pt;" aria-label="Islam (6 items)">Islam</a>
<a href="https://sancrucensis.wordpress.com/tag/jacob-klein/" class="tag-cloud-link tag-link-2058227 tag-link-position-40" style="font-size: 8.8235294117647pt;" aria-label="Jacob Klein (6 items)">Jacob Klein</a>
<a href="https://sancrucensis.wordpress.com/tag/john-henry-newman/" class="tag-cloud-link tag-link-911236 tag-link-position-41" style="font-size: 8.8235294117647pt;" aria-label="john henry newman (6 items)">john henry newman</a>
<a href="https://sancrucensis.wordpress.com/tag/kant/" class="tag-cloud-link tag-link-36593 tag-link-position-42" style="font-size: 8pt;" aria-label="Kant (5 items)">Kant</a>
<a href="https://sancrucensis.wordpress.com/tag/leo-strauss/" class="tag-cloud-link tag-link-90681 tag-link-position-43" style="font-size: 8pt;" aria-label="Leo Strauss (5 items)">Leo Strauss</a>
<a href="https://sancrucensis.wordpress.com/tag/liberalism/" class="tag-cloud-link tag-link-42488 tag-link-position-44" style="font-size: 18.705882352941pt;" aria-label="Liberalism (48 items)">Liberalism</a>
<a href="https://sancrucensis.wordpress.com/tag/links-r-c/" class="tag-cloud-link tag-link-538629105 tag-link-position-45" style="font-size: 11.058823529412pt;" aria-label="Links R &amp; C (10 items)">Links R &amp; C</a>
<a href="https://sancrucensis.wordpress.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-46" style="font-size: 16.588235294118pt;" aria-label="Literature (31 items)">Literature</a>
<a href="https://sancrucensis.wordpress.com/tag/liturgy/" class="tag-cloud-link tag-link-13777 tag-link-position-47" style="font-size: 21.647058823529pt;" aria-label="Liturgy (87 items)">Liturgy</a>
<a href="https://sancrucensis.wordpress.com/tag/marxism/" class="tag-cloud-link tag-link-47885 tag-link-position-48" style="font-size: 8pt;" aria-label="Marxism (5 items)">Marxism</a>
<a href="https://sancrucensis.wordpress.com/tag/maurice-baring/" class="tag-cloud-link tag-link-13948263 tag-link-position-49" style="font-size: 9.4117647058824pt;" aria-label="Maurice Baring (7 items)">Maurice Baring</a>
<a href="https://sancrucensis.wordpress.com/tag/modernity/" class="tag-cloud-link tag-link-29821 tag-link-position-50" style="font-size: 20.941176470588pt;" aria-label="modernity (75 items)">modernity</a>
<a href="https://sancrucensis.wordpress.com/tag/monarchy/" class="tag-cloud-link tag-link-220916 tag-link-position-51" style="font-size: 12.941176470588pt;" aria-label="monarchy (15 items)">monarchy</a>
<a href="https://sancrucensis.wordpress.com/tag/monastic/" class="tag-cloud-link tag-link-944086 tag-link-position-52" style="font-size: 16.823529411765pt;" aria-label="Monastic (33 items)">Monastic</a>
<a href="https://sancrucensis.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-53" style="font-size: 11.529411764706pt;" aria-label="music (11 items)">music</a>
<a href="https://sancrucensis.wordpress.com/tag/newman/" class="tag-cloud-link tag-link-332248 tag-link-position-54" style="font-size: 14.117647058824pt;" aria-label="Newman (19 items)">Newman</a>
<a href="https://sancrucensis.wordpress.com/tag/notes-for-a-paper-on-the-apologia/" class="tag-cloud-link tag-link-35614044 tag-link-position-55" style="font-size: 8pt;" aria-label="Notes for a Paper on the Apologia (5 items)">Notes for a Paper on the Apologia</a>
<a href="https://sancrucensis.wordpress.com/tag/order/" class="tag-cloud-link tag-link-45247 tag-link-position-56" style="font-size: 15.058823529412pt;" aria-label="Order (23 items)">Order</a>
<a href="https://sancrucensis.wordpress.com/tag/our-lady/" class="tag-cloud-link tag-link-335130 tag-link-position-57" style="font-size: 11.529411764706pt;" aria-label="Our Lady (11 items)">Our Lady</a>
<a href="https://sancrucensis.wordpress.com/tag/plato/" class="tag-cloud-link tag-link-75364 tag-link-position-58" style="font-size: 8.8235294117647pt;" aria-label="Plato (6 items)">Plato</a>
<a href="https://sancrucensis.wordpress.com/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-352747 tag-link-position-59" style="font-size: 16.352941176471pt;" aria-label="Pope Benedict XVI (30 items)">Pope Benedict XVI</a>
<a href="https://sancrucensis.wordpress.com/tag/pope-francis/" class="tag-cloud-link tag-link-154615063 tag-link-position-60" style="font-size: 8.8235294117647pt;" aria-label="Pope Francis (6 items)">Pope Francis</a>
<a href="https://sancrucensis.wordpress.com/tag/pope-francis-i/" class="tag-cloud-link tag-link-154614537 tag-link-position-61" style="font-size: 16.588235294118pt;" aria-label="Pope Francis I (31 items)">Pope Francis I</a>
<a href="https://sancrucensis.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-62" style="font-size: 10.588235294118pt;" aria-label="Religion (9 items)">Religion</a>
<a href="https://sancrucensis.wordpress.com/tag/ronald-knox/" class="tag-cloud-link tag-link-12617896 tag-link-position-63" style="font-size: 10.588235294118pt;" aria-label="Ronald Knox (9 items)">Ronald Knox</a>
<a href="https://sancrucensis.wordpress.com/tag/saint-benedict/" class="tag-cloud-link tag-link-3158031 tag-link-position-64" style="font-size: 11.529411764706pt;" aria-label="Saint Benedict (11 items)">Saint Benedict</a>
<a href="https://sancrucensis.wordpress.com/tag/schonborn/" class="tag-cloud-link tag-link-2048245 tag-link-position-65" style="font-size: 9.4117647058824pt;" aria-label="Schönborn (7 items)">Schönborn</a>
<a href="https://sancrucensis.wordpress.com/tag/scripture/" class="tag-cloud-link tag-link-25731 tag-link-position-66" style="font-size: 18.352941176471pt;" aria-label="Scripture (45 items)">Scripture</a>
<a href="https://sancrucensis.wordpress.com/tag/sensible-world/" class="tag-cloud-link tag-link-19008021 tag-link-position-67" style="font-size: 12.705882352941pt;" aria-label="Sensible World (14 items)">Sensible World</a>
<a href="https://sancrucensis.wordpress.com/tag/sermon-notes/" class="tag-cloud-link tag-link-174271 tag-link-position-68" style="font-size: 12.352941176471pt;" aria-label="Sermon Notes (13 items)">Sermon Notes</a>
<a href="https://sancrucensis.wordpress.com/tag/the-beautiful-game/" class="tag-cloud-link tag-link-65418 tag-link-position-69" style="font-size: 9.4117647058824pt;" aria-label="The Beautiful Game (7 items)">The Beautiful Game</a>
<a href="https://sancrucensis.wordpress.com/tag/thomas-aquinas/" class="tag-cloud-link tag-link-160864 tag-link-position-70" style="font-size: 19.294117647059pt;" aria-label="Thomas Aquinas (54 items)">Thomas Aquinas</a>
<a href="https://sancrucensis.wordpress.com/tag/trollope/" class="tag-cloud-link tag-link-248875 tag-link-position-71" style="font-size: 8.8235294117647pt;" aria-label="Trollope (6 items)">Trollope</a>
<a href="https://sancrucensis.wordpress.com/tag/vatican-ii/" class="tag-cloud-link tag-link-439689 tag-link-position-72" style="font-size: 8.8235294117647pt;" aria-label="Vatican II (6 items)">Vatican II</a>
<a href="https://sancrucensis.wordpress.com/tag/virgil/" class="tag-cloud-link tag-link-951314 tag-link-position-73" style="font-size: 10pt;" aria-label="Virgil (8 items)">Virgil</a>
<a href="https://sancrucensis.wordpress.com/tag/waugh/" class="tag-cloud-link tag-link-1087415 tag-link-position-74" style="font-size: 8.8235294117647pt;" aria-label="Waugh (6 items)">Waugh</a>
<a href="https://sancrucensis.wordpress.com/tag/zizek/" class="tag-cloud-link tag-link-181751 tag-link-position-75" style="font-size: 9.4117647058824pt;" aria-label="Žižek (7 items)">Žižek</a></div></aside>			</div>
							<div class="widget-area">
				<aside id="linkcat-9055760" class="widget widget_links"><h1 class="widget-title">Was es alles gibt!</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://blog.ayjay.org/" target="_blank">Alan Jacobs</a></li>
<li><a href="http://www.patheos.com/blogs/cosmostheinlost/" title="“He is looking to teach literature, theory, theology, philosophy, or any combination thereof…”" target="_blank">Cosmos the in Lost</a></li>
<li><a href="https://entirelyuseless.wordpress.com/" target="_blank">Entirely Useless</a></li>
<li><a href="http://www.johnbyronkuhner.com/" target="_blank">John Byron Kuhner</a></li>
<li><a href="https://opuspublicum.com/" target="_blank">Opus Publicum</a></li>
<li><a href="http://www.theamericanconservative.com/dreher/" target="_blank">Rod Dreher</a></li>
<li><a href="https://calvinistinternational.com/" target="_blank">The Calvinist International</a></li>
<li><a href="http://theochlophobist.blogspot.com" title="Eccentric Protestant-turned-Catholic-turned Orthodox-turned-Catholic copper smith with a taste for the Marxist critique of capitalism" target="_blank">The Ochlophobist</a></li>
<li><a href="https://thewarforchristendom.wordpress.com/" target="_blank">The War for Christendom</a></li>

	</ul>
</aside>
<aside id="linkcat-7621645" class="widget widget_links"><h1 class="widget-title">Second Spring Links</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://sites.google.com/site/edwardhadas/" title="Human Goods, Economic Evils: A Moral Approach to the Dismal Science" target="_blank">Edward Hadas</a></li>
<li><a href="http://www.lightondarkwater.com/" target="_blank">Light on Dark Water</a></li>
<li><a href="http://littleflowerfarmcsa.blogspot.com/" title="distributist agrarianism in action" target="_blank">little flower farm</a></li>
<li><a href="https://www.liturgicalartsjournal.com/" target="_blank">Liturgical Arts Journal</a></li>
<li><a href="http://secondspring.co.uk/" title="Faith and culture, faith and reason." target="_blank">Second Spring</a></li>

	</ul>
</aside>
			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202048y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7f3310ea674cc84fe85b388bbf76d4f5">
	</div>
	<div class="grofile-hash-map-a70202305657fef2833d9c81bd5370c0">
	</div>
	<div class="grofile-hash-map-2665f52ed8fd5301553ad4225c4095cb">
	</div>
	<div class="grofile-hash-map-ea865b289e4b21776743f4c8361dec70">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sancrucensis.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sancrucensis.wordpress.com\/wp-login.php?action=logout&_wpnonce=9d97ce4f33","homeURL":"https:\/\/sancrucensis.wordpress.com\/","postID":"7118","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sancrucensis.wordpress.com\/2020\/11\/28\/what-is-celibacy-for\/":7118};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/28/what-is-celibacy-for/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkttOwzAMhl+I1EOMAReIR0FZ67ZucyJ2FsbT44mD2EFFcGXrtz87dgw1mTYGwSAwMXS4oxbTazPxFRyHUmTxyGwHvBCdXgrm/adpKOwI669pE0qy7WwyMr2dVfXFJFcGCgyOZmRQqOBoQ+cwLyS30XuVzAc0HegtcKW01OEMOhJOQRlRVwGpbEE9CkO1e52iZhKNH/AL8t+LBLujwQrFf7A8U9LHh9n0sS1sevr+VAqtK93xmBmT2zdaaWFHlboBhQGLRuNMaJytIOiTs4In+kId22kfs7UZvGXBrJ6RrIdwtuef0EzsUcxNs4JnnQD6mP1C/uFcTe8sZeDRZl3Rl1XoyT9eb1ab9d39w/p2egdwoyJT'></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-linkedin' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-tumblr' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'13298615','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'13298615','v':'wpcom','tz':'1','user_id':'0','post':'7118','subd':'sancrucensis'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9CSmt0SDkrQk1yOW8vK3YtQVQxai81PTVpRy9udjRzSm9nXXxHPUFMfG1GR244Z1JiP2NUOHIrLER3cCZYcj1PTm1yTEY0WVRJPWxITXhPJmlPTT9CazFKczZbQ0kteDdsYWVYOUxLdU9YNCtoQWV0L1ozfDdFJWYzSj9TbnI4d2lUZHpDVEgsMVZ+ZD9SW05LdkZoWGxbUDBEUCY4MXRJSTYtdGRmMDB5TjVFSmImS3RJMFJxJjEzP3NCfmpYQi5dV0JWTEhmXWlxRUw4S3AxVFhnR0U9P3AxTmtoaVVpbV1ieT9zJnVwPzBpflRBOC9ybnlCYTh8TnB8SEd5U3o2dS9hW3dhSiVEUQ=='}]);
_stq.push([ 'clickTrackerInit', '13298615', '7118' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.161 seconds
	118853 bytes batcached for 300 seconds
-->
